0
0 комментариев

Изучаю модуль plotly. Но уже при выполнении первого примера, выдает ошибку:

ImportError: No module named ‘plotly

Установил его: sudo pip install plotly. При установке выдал:

The directory ‘………../.cache/pip/http’ or its parent directory is not owned by the current user and the cache has been disabled. Please check the permissions and owner of that directory. If executing pip with sudo, you may want sudo’s -H flag.

Но установку осуществил. Затем я сделал sudo -Н pip install plotly, на что получил: Requirement already satisfied. Делал upgrade и pip, и plotly, но и дальше выдает эту ошибку. Прошу помочь! Заранее благодарю!

Использую Linux Ubuntu (64-bit).


Добавить комментарий