0
0 Комментариев

Подскажите чем и как скомпилировать приложение для python 3.7.3 с библиотекой Qt5
Pyinstaller компилирует, но при попытке запустить — в консоли сообщает, что нет модуля Qt5
Причина почему он не находит кроется в том, что он пытается компилировать с пайтона 2.7 версии. Как это можно исправить?
Установить Qt5 для python 2.7 непредставляется возможным — нет такого пакета для этой версии пайтона, по крайней мере в моей системе — Linux Fedora 30.


Добавить комментарий