0
0 комментариев

в файле settings.py у меня

DEBUG = False
TEMPLATE_DEBUG = False
ALLOWED_HOSTS = []

на сервере при выдаче 404 выдает

You’re seeing this error because you have DEBUG = True in your Django
settings file. Change that to False, and Django will display a
standard 404 page.

Сервер работает с Nginx, Ajenti, Django и Gunicorn. Подскажите что можно сделать, чтобы при попдании на 404 — мне выдавало стандартную ошибку Nginx


Добавить комментарий