0
0 комментариев

Сначала устанавливаю SIP командой conda install sip, все проходит успешно
Потом пытаюсь установить сам PyQt5, прописываю conda install PyQt5, на что он мне отвечает:
Error: No packages found in current win-64 channels matching: pyqt5

Did you mean one of these?

pyqt

You can search for this package on anaconda.org with

anaconda search -t conda pyqt5

You may need to install the anaconda-client command line client with

conda install anaconda-client

UPD: Смог ее установить введя команду conda install -c http://conda.anaconda.org/mmcauliffe pyqt5, но при выполнении любой программы с этой библиотекой появляется ошибка:
ImportError: DLL load failed: Не найден указанный модуль.


Добавить комментарий